Felhasználói eszközök

Eszközök a webhelyen


oktatas:tablazatkezeles:feladatok

< Táblázatkezelés

Táblázatkezelés feladatok

  • Szerző: Sallai András
  • Copyright © Sallai András, 2011, 2013, 2014
  • Licenc: GNU Free Documentation License 1.3

Bevezetés

Az alábbi feladatgyűjtemény egy és több függvényes feladatokat tartalmaz. Az egy függvényes nem feltétlenül egy függvény használatát jelenti, csak annyit jelent nincsenek egymásba ágyazott függvények.

  • 1 - 20 Képletes feladatok
  • 21 - 40 Alapfüggvények (átlag, szum)
  • 41 - 60 Matematikai függvények
  • 61 - 80 és, vagy, illetve ha függvényes
  • 81 - 100 Megszámolós
  • 101 - 140 Keresős
  • 141 - 160 Dátumos
  • 161 - 180 Adatbázis
  • 181 - 220 Statisztikai
  • 221 - 300 Vegyes

Egy függvényes

Feladat 001

Adott a Kékhegy Zrt erdőgazdaság. Az erdőgazdaságnak minden kivágott fa után a E1-es cellában meghatározott mennyiséggel több fát kell visszaültetnie.

A B C D E
1 Százalék: 50%
2 Terület Kivágott mennyiség Ültetendő
3 Zár-hegy 500 fa *
4 Sváb-hegy 862 fa *
5 Lótusz-hegy 700 fa *
6 Gumi-hegy 652 fa *
7 Kár-hegy 702 fa *
8 Lágy-hegy 600 fa *
9 Fekete-hegy 700 fa *
10 Erő-hegy 1500 fa *
11 Dandar-hegy 850 fa *
12 Golgota-hegy 860 fa *
13 Rétes-hegy 970 fa *

A csillagal jelölt részeket helyettesítse a megfelelő képlettel.

Mentés: erdo

Megoldás
=B3+B3*E$1

Feladat 021

A következő egyéni vállalkozóknak minden negyedévben 20000 - Ft adót kell fizetni. Az adót előre is fizetheti.

A B C D E F G
1 Név I. negyedév II. negyedév III. negyedév IV. negyedév Befizetett Tartozás
2 Nagy József 20000 40000 0 0 * *
3 Fehér Imre 20000 20000 20000 2000 * *
4 Látó Ferenc 20000 60000 0 0 * *
5 Talpas Mihály 0 40000 20000 20000 * *
6 Kerek Lajos 20000 0 20000 20000 * *
7 Erdős Béla 0 20000 20000 40000 * *
8 Kalandos Ernő 20000 20000 20000 20000 * *

A csillagal jelölt részeket helyettesítse a megfelelő képlettel.

Mentés: ado

Megoldás
F2
=szum(B2:E2)
G2
=80000-F2

Feladat 041

A B
1 Szög Szinusz
2 1 *
3 2 *
4 10 *
5 30 *
6 45 *
7 60 *
8 61 *
9 75 *
10 80 *
11 90 *
12 91 *

Számítsa ki a szögek szinuszát a B oszlopban.

Feladat 061

A következő táblázat kutyák versenyen való szerepléssel elért pontszámait mutatja. Jelenítse meg a pontszámok alapján bejutottak-e a döntőbe. A döntőbe az a kutya jutott be, amelyik minimum 60 pontot elért.

A B C D E F G
1 fal gerenda alagút szimat összesen döntőbe jutott
2 Bufi 30 15 20 10 * *
3 Facér 12 25 10 10 * *
4 Hurok 15 27 20 5 * *
5 Kántor 12 25 20 0 * *
6 Eszes 12 25 20 2 * *
7 Kócos 25 25 20 10 * *
8 Veréb 18 20 12 10 * *
9 Felség 20 30 20 10 * *

A csillagal jelölt részeket helyettesítse a megfelelő képlettel.

Mentés: kutya

Megoldás
F2
=SZUM(B2:E2)
G2
=HA(F2>=60; "igen"; "nem")

Feladat 062

A Dal Kft. utazási bérleteket vásárol a dolgozóinak. Az időtartam oszlopban meg van adva, hány napos a bérlet. Írassa ki, hogy érvényes-e a dátum, ha az aktuális nap a B1 cellában van.

A B C D
1 Dátum: 2011.12.14.
2 Név Vásárlás ideje Időtartam (nap) Érvényes
3 Nagy József 2011.11.25. 15 napos *
4 Erdős Béla 2011.11.30. 10 napos *
4 Roham Lajos 2011.11.01. 30 napos *
4 Gal Irén 2011.10.25. 30 napos *
4 Merő Ágnes 2011.11.27. 30 napos *

A csillagal jelölt részeket helyettesítse a megfelelő képlettel.

Mentés: berlet

Megoldás
=HA(B$1-B3>C3;"";"érvényes")

Feladat 081

Folyamatosan szállítják a gyógynövényeket számunkra, amelyből gyógyító keverékeket fogunk előállítani. Minden beszállító saját ládánkban hozza a gyógynövényt, mindig csak teleládát fogadunk el. A megfázás elleni gyógynövénykeverékhez szükséges például

  • 3 láda akácfa
  • 2 láda hárs
  • 1 láda citromfű

Mivel fontos a mennyiség mindig tudnunk kell mennyi a beszállított növénymennyiség ládával számolva. Készítse el az alábbi táblázatot. A „Hányszor” és a „Hányadik” oszlopokba képletet írjon, ha változnak az adatok az első „Növény” oszlopban, akkor is a megfelelő számokat lássuk. A képleteket úgy állítsa össze, hogy a jelenlegi 17 gyógynövény után még 33-at be lehessen írni. Minden újabb növény felvétele esetén, az eredmény automatikusan megjelenik a második és harmadik oszlopban.

A „Hányszor” oszlopban jelenjen meg, hogy hány ládával szállítottak már az adott gyógynövényből. A „Hányadik” oszlopban jelenjen meg, hogy hányadik beszállítás az adott sor.

A B C
1 Gyógynövénygyűjtés
2 Növény Hányszor Hányadik
3 Akácfa 4 1
4 Csarabfű 2 1
5 Fagyöngy 2 1
6 Diólevél 2 1
7 Citromfű 2 1
8 Fahéj 1 1
9 Akácfa 4 2
10 Csarabfű 2 2
11 Fagyöngy 2 2
12 Akácfa 4 3
13 Hárs 1 1
14 Kapor 1 1
15 Citromfű 2 2
16 Diólevél 2 2
17 Akácfa 4 4
18 Ezerjófű 1 1
19 Édesgyökér 1 1
20
Megoldás
B3
=DARABTELI(A$3:A$19;A3)
C3
=DARABTELI(A$3:A3;A3)

Feladat 082

  1. A D3-as cellától a D7 celláig írass ki a népsűrűséget.
  2. A C9-es cellába írassa ki, hány olyan ország van, amelynek lakosainak száma kevesebb minta 12 millió
A B C D
1 Népsűrűség
2 Ország Lakosság Terület Népsűrűség
3 Horvátország 4290612 56542 *
4 Franciaország 62793432 547030 *
5 Belgium 10839905 30528 *
6 Spanyolország 46030109 504030 *
7 Olaszország 60631514 301338 *
8
9 Kevesebb mint 12 millió: *
10 Legkevesebb lakos: *
Megoldás
=B3/C3
=DARABTELI(B3:B7;"<12000000")

Feladat 083

Adott az alábbi dolgozók listája. Ki kell számítani a családi pótlékukat és még néhány felmerülő kérdést.

A B C D E F G H
1 Név Fizetés Egyéb Gyerek Létszám Egy főre
jutó átlag
Családi
pótlék jár
Családi
pótlék
összege
2 Nagy József 800000 548000 8 10 134 800 Ft igen 224000
3 Kis Pista 210000 0 9 10 21 000 Ft igen 252000
4 Pet Irén 350000 956000 0 1 1 306 000 Ft
5 Per Béla 127500 0 11 13 9808 Ft igen 308000
6 Kun Lajos 495000 275000 2 4 192 500 Ft igen 56000
7 Lom Géza 470000 289000 3 5 151 800 Ft igen 84000
8 Pár Ilona 485000 100000 0 1 585 000 Ft
9 Tron István 238000 0 1 3 79 333 Ft igen 28000
10
11 Családi pótlék: 28000
12 Családi pótlék jár: 300000
  1. Az F2:F9-es tartományban számítsa ki mennyi az egy főre jutó átlagjövedelem
    1. Az egy főre jutó átlagot a fizetés és az egyéb jövedelem alapján, a létszámra vetítve számítjuk
  2. A G2:G9-es tartományban írassa ki, hogy jár-e családi pótlék vagy nem
    1. Ha jár családi pótlék egy „igen” jelenjen meg a mintának megfelelően
    2. Ha nem jár ne jelenjen meg semmi
    3. A családi pótlék akkor jár, ha az egy főre jutó átlag jövedelem kevesebb mint a C12-es cellában lévő határérték
  3. A H2:H9-es tartományban számolja ki, hogy mennyi a családi pótlék összege a mintának megfelelően
    1. Ha nem jár családi pótlék, akkor ne írjon ki semmit
  4. A D15-ös cellába számítsa ki az egy főre jutó átlag átlagát
  5. A D16-os cellába írassa ki hány embernek jár családipótlék
  6. A D17-es cellába írassa ki, hány embernek több az egy főre jutó átlag az átlagnál (D15-ös cella)
  7. Végezze el a szegélyezést, formázást
  8. Ügyeljen arra, hogy a F1, G1, H1-es cellákban sortöréssel több sorban jelenjenek meg a feliratok
  9. Minden felirat legyen félkövér
Fájl
Az egyes oszlopok vesszővel vannak tagolva.
csaladipotlek.csv
Név,Fizetés,Egyéb,Gyerek,Létszám,Egy főre jutó átlag,Családi pótlék jár,Családi pótlék összege
Nagy József,800000,548000,8,10,,,
Kis Pista,210000,0,9,10,,,
Pet Irén,150000,,0,1,,,
Per Béla,127500,0,11,13,,,
Kun Lajos,495000,275000,2,4,,,
Lom Géza,470000,289000,3,5,,,
Pár Ilona,485000,100000,0,1,,,
Tron István,238000,0,1,3,,,
,,,,,,,
Családi pótlék:,,28000,,,,,
Családi pótlék jár:,,300000,,,,,
Megoldás
=(B2+C2)/E2
=HA(F2<C$12;"igen";"")
=HA(F2<C$12;"igen";"")
=ÁTLAG(F2:F9)

=DARABTELI(G2:G9;"igen")
=DARABTELI(F2:F9;">"&D15)

Feladat 084

  1. Az F4-es cellába számolja ki, hány napot volt a páciens.
  2. Az F5-ös cellába számolja ki, hányszor nem jelent meg rendelésen.
  3. Az F7-es cellába írjon képletet, amely megjeleníti, hogy az F6-os cellában lévő meridián hányszor volt problémás.
A B C D E F
1 A hét száma Heti jelenlét Problémás meridián
2 1 2013-01-03 Tüdő
3 2 2013-01-07 Vese
4 3 2013-01-14 Tüdő Megjelent: *
5 4 2013-01-22 Tüdő Nem jelent meg: *
6 5 2013-02-05 Problémás csatorna: Vese
7 6 Problémák száma: *
8 7
9 8 2013-02-25 Vese
10 9 2013-03-04 Vese
11 10 2013-03-11
Megoldás
F4-es cella (Eredmény: 8):
=DARAB(B2:B11)

F5-ös cella (Eredmény: 2):

=DARABÜRES(B2:B11)

F7-es cella (Eredmény: 3):

=DARABTELI(C2:C11;F6)

Feladat 085

A B C D
1 Hívott szám Hívás ideje percben időszak
2 1 (30)382-3123 8 csúcs
3 2 (30)153-1147 2 esti
4 3 (70)343-2357 2 esti
5 4 (30)233-1148 7 esti
6 5 (30)382-3123 5 délutáni
7 6 (20)953-5187 12 esti
8 7 (20)273-1154 8 csúcs
9 8 (30)153-1123 12 csúcs
10 9 (70)343-2357 22 esti
11 10 (30)153-1123 12 esti
12 11 (30)153-1123 3 csúcs
13 12 (70)343-2357 2 esti
14 13 (30)153-1123 8 csúcs
15 14 (20)273-1154 2 csúcs
16 15 (30)153-1123 6 esti
17 16 (20)273-1154 2 délutáni
18 17 (20)273-1154 5 csúcs
19
20 (20)953-5187 hívások száma: *
21 Esti hívások száma: *
22 Csúcsidős hívások száma: *
Megoldás
D20
=DARABTELI(B2:B18;"\(20\)953-5187")
D21
=DARABTELI(D2:D18;"esti")
D22
=DARABTELI(D2:D18;"csúcs")

Feladat 101

Vegye fel az alábbi táblázatot. A B2:E2 tartományban a számok legyenek „db” felirattal ellátva.

A B C D E
1 Áru Merevlemez CPU Memória Tápegység
2 Darab 22000 13000 2500 6560
3
4 Alkatrész: Tápegység
5 Darab: *

A B5-ös cellában a képlettel jelenítse meg a B4-es cellában szereplő alkatrész darabszámát. Hogy hány darab van az adott alkatrészből, a b1:e2-es tartományból derül ki. Ha a B4-es cellába újabb alkatrészt írok, akkor jelenjen meg automatikusan a hozzátartozó darabszám a B5-ös cellában.

Megoldás
=VKERES(B4;B1:E2;2;0)

Feladat 102

Készítse el az alábbi táblázatot, majd a csillaggal jelölt cellákban képlettel számoltassa ki a megfelelő értékeket.

A B C D E F G H
1 Rendszám Tulajdonos Típus Szín Ár Évjárat ABS
2 1 ABC-123 Pék István Opel fehér 280000 1995 igen
3 2 ABB-832 Vámos Ádám BMW kék 2680000 2003
4 3 ABD-222 Fehér József Opel piros 820888 2006 igen
5 4 BCD-822 Fekete Péter BMW fehér 3223888 1993
6 5 AAA-822 El Béla Citroën kék 234000 1994
7 6 BBB-882 Bor Lajos Opel fehér 830000 2007 igen
8 7 DDD-882 Tram Péter BMW fehér 2920000 2008
9 8 ABF-817 Pil Gábor Ford sárga 650000 2003
10 9 Irom Béla Citroën királykék 380000 2005
11 10 AFA-100 Rak Ferenc Mazda fekete 489000 2004
12 11 AGE-810 Bír Lajos Opel fehér 425000 2000
13 12 Nagy Zoltán Ford türkiz 615000 2008 igen
14 13 CDF-828 Vecs Ádám Mazda királykék 540000 2003 igen
15 14 Pam Aladár Suzuki piros 800000 2011
16 15 AFF-278 Erő Ferenc Opel fehér 400000 2008
17 16 BDC-888 Ilom Gábor Suzuki fekete 270000 2002
18
19 ABS-es kocsik: *
20 Legolcsóbb: *
21 Összes kocsi ára: *
22 Összes kocsi átlagára: *
23 AFA-100 tulajdonosa: *
24 ABS nélküli kocsik száma: *
25 Rendszámmal rendelkező kocsik: *
26 Rendszám nélküli kocsik: *
27 Fehér József járművének színe: *
Fájl
jarmu.csv
,Rendszám,Tulajdonos,Típus,Szín,Ár,Évjárat,ABS
1,ABC-123,Pék István,Opel,fehér,280000,1995,igen
2,ABB-832,Vámos Ádám,BMW,kék,2680000,2003,
3,ABD-222,Fehér József,Opel,piros,820888,2006,igen
5,BCD-822,Fekete Péter,BMW,fehér,3223888,1993,
6,AAA-822,El Béla,Citroën,kék,234000,1994,
7,BBB-882,Bor Lajos,Opel,fehér,830000,2007,igen
8,DDD-882,Tram Péter,BMW,fehér,2920000,2008,
9,ABF-817,Pil Gábor,Ford,sárga,650000,2003,
10,,Irom Béla,Citroën,királykék,380000,2005,
11,AFA-100,Rak Ferenc,Mazda,fekete,489000,2004,
12,AGE-810,Bír Lajos,Opel,fehér,425000,2000,
13,,Nagy Zoltán,Ford,türkiz,615000,2008,igen
14,CDF-828,Vecs Ádám,Mazda,királykék,540000,2003,igen
15,,Pam Aladár,Suzuki,piros,800000,2011,
16,AFF-278,Erő Ferenc,Opel,fehér,400000,2008,
17,BDC-888,Ilom Gábor,Suzuki,fekete,270000,2002,
Megoldás
D19
=DARAB2(H3:H18)
D20
=MIN(F3:F18)
D21
=SZUM(F3:F18)
D22
=ÁTLAG(F3:F18)
D23
=FKERES("AFA-100";B3:C18;2;0)
D24
=DARABÜRES(H3:H18)
D25
=DARAB2(B3:B18)
D26
=DARABÜRES(B3:B18)
D27
=FKERES("Fehér József";C3:E18;3;0)

Feladat 103

A B C
1 Név Gyártmány Rendszám
2 Nagy József Opel BCD-338
3 Kis Richárd BMW GHI-823
4 Erős Tibor Audi GHW-386
5 Fék Gábor Citroen JAD-345
6 Tag Lajos Ford KAK-745
7 Meg Béla Lada AJK-842
8
9 Rendszám: BCD-338
10 Gyártmány: *
11 Név: *

A B10 és B11 cellába jelenítse meg a beírt rendszám alapján Milyen gyártmányú járműről van szó.

Feladat 141

A Kékhegy Zrt erdőgazdaság bejövő számláinak egy része az alábbi táblázatban látható. A D oszlopban határozza meg képlettel, hogy hány nap van még a számla teljesítésére.

A B C D
1 Bejövő számlák
2 Sorszám Leírás Határidő Hátralévő nap
3 0303423 Gáz 2012.03.25 5
4 0203423 Villany 2012.03.30 10
5 0666225 Állvány 2012.03.24 4
6 8765444 Könyv 2012.04.01 12
7 8399922 Víz 2012.04.04 15
8 0303323 Hírközlés 2012.03.22 2
Megoldás
=MA()-C3

Ügyeljen arra, hogy a számlák sorszámainál a vezető nullák megmaradjanak!

Feladat 161

Az alábbiakban jól és rosszul fizetett dolgozók adatait találja.

  1. A D4:D12-es tartományba írassa ki, ha egy dolgozó gzadag
    1. Egy dolgozó akkor gazdag, ha fizetése több mint a Gazdagság határa (E2-es cella)
  1. A B14-es cellában jelenítse meg az átlagfizetést.
  2. A B15-ös cellában jelenítse meg a legmagasabb fizetést.
  3. A B16-os cellában jelenítse meg a legalacsonyabb fizetést.
  4. A B17-os cellában jelenítse meg a szolnokiak átlagfizetését.
A B C D E
1 Gazdagság
határa
2 800000
3 Név Település Fizetés Gazdag
4 Bér Lajos Budapest 850000 *
5 Nagy Géza Szolnok 897000 *
6 Pintér Árpád Szeged 831000 *
7 Fel Lajos Szolnok 721000 *
8 Nagy Mihály Budapest 623000 *
9 Kis Edina Szolnok 950000 *
10 Nagy Erzsébet Szeged 345000 *
11 Kis Béla Szolnok 834000 *
12 Arany János Szeged 888444 *
13
14 Átlagfizetés *
15 Legtöbb fizetés *
16 Legkevesebb fizetés *
17 Szolnokiak átlagfizetése *
Fájl
Dolgozok.csv
,,,,Gazdagság határa
,,,,800000
Név,Település,Fizetés,Gazdag,
Bér Lajos,Budapest,850000,*,
Nagy Géza,Szolnok,897000,*,
Pintér Árpád,Szeged,831000,*,
Fel Lajos,Szolnok,721000,*,
Nagy Mihály,Budapest,623000,*,
Kis Edina,Szolnok,950000,*,
Nagy Erzsébet,Szeged,345000,*,
Kis Béla,Szolnok,834000,*,
Arany János,Szeged,888444,*,
,,,,
Átlagfizetés,,*,,
Legtöbb fizetés,,*,,
Legkevesebb fizetés,,*,,
Szolnokiak átlagfizetése,,*,,
Megoldás
D4-es cella:
=HA(C4>E$2;"gazdag";"")

C14-es cella:

=ÁTLAG(C4:C12)

C15-ös cella:

=MAX(C4:C12)

C16-os cella:

=MIN(C4:C12)

C17-es cella:

=AB.ÁTLAG(A3:D12;C3;E14:E15)

E14-es cella:

=B3

E15-ös cella:

Szolnok

Több egymásba ágyazott függvényes

Feladat 301

Vegye fel a következő táblázatot, a következő tartományba: A1:D5 A tartományban a számok legyenek „darab” felirattal.

A B C D E
1 Merevlemez CPU Memória Tápegység
2 Szeged 160 50 270 150
3 Szolnok 850 330 375 198
4 Debrecen 378 980 330 250
5 Nyíregyháza 165 75 135 285
6
7 Keresett: CPU
8 Helyiség: Szolnok
9 Darab: 330

Az B9 cellába írjon egy képletet amely a B7 cellában lévő alkatrészek számát megkeresi, attól függően, hogy B8-as cellába melyik Település van. Az B9 cellába ezt a darabszámot jelenítse meg. Az B7, B8 cellák változtatása esetén az B9-es cella automatikusan írja ki megfelelő értéket.

Feladat 302

A következő táblázatban szállodai szobák árait látja a szobák száma és osztályuk (hány csillagos) alapján:

A B C D E F
1 * ** *** **** *****
2 egy 1000 1500 2100 5000 11000
4 kettő 2000 2500 4200 12000 20000
5 három 3000 3500 6300 15000 27000
6 négy 4000 4500 8000 20000 35000
7
8 ágy kettő
9 csillag **
10 ár 1000

Írjon képletet a B10-es cellába, amely a B8, B9-es cella alapján kiírja mennyibe kerül egy szoba. A képlet az adatokat az A1:F6-os tartományból vegye.

Megoldás
=FKERES(B8;A2:F6;HOL.VAN(B9;B2:F2;0)+1;0)

Ha a B9-es celába \*\* formában írom be a csillagokat, akkor lehet ez is:

=CELLA("contents";INDIREKT(CÍM(HOL.VAN(C21;B11:B14;1)+10;HOL.VAN(C20;C10:G10;0)+2)))

A visszaperjelek azért kellenek, mert a HOL.VAN() függvény reguláris kifejezéseket értelmez, esetünkben pedig jelezni kell, hogy a csillag most nem reguláris kifejezés.

Feladat 303

A következő táblázat ügynökök nevét és területük nevét tartalmazza.

A B
1 Broker ZRt.
2 Ügynök Terület
3 Rét Géza Debrecen
4 Nagy József Szolnok
5 Lótusz Bálint Szeged
6 Gumi Lajos Miskolc
7 Kár János Zalaegerszeg
8 Lágy Béla Hatvan
9 Fekete Richárd Győr
10 Erdős Ferenc Tatabánya
11
12 Szegedi ügynök

A B12-es cellába írjon képletet, amely megmutatja mi a neve a szegedi ügynöknek.

Megoldás
=index(A3:A10;HOL.VAN("Szeged";B3:B10;0))

Feladat 304

A B C
1 Kinizsi 100
2 1 Nagy Szilvia 14:46:25
3 2 Rét Géza 15:37:22
4 3 Nagy József 13:03:15
5 4 Lótusz Bálint 16:20:15
6 5 Kis Béla 14:35:29
7
8 Leggyorsabb:
9 Leglassabb:

A C7-es cellába írassa ki annak leggyorsabb versenyző nevét.

A C8-as cellába írassa ki annak leglassabb versenyző nevét.

Megoldás
=INDEX(B2:B6;HOL.VAN(MIN(C2:C6);C2:C6))
=INDEX(B2:B6;HOL.VAN(MAX(C2:C6);C2:C6))

Feladat 305

Az alábbi táblázatban a csillagos égen felfedezett objektumok színképeit vizsgáljuk. Azt tapasztaltuk, hogy ha egy objektum hullámhossza 10^{-5,55} és 10^{-5,95} méter közé esik, akkor valószínűleg élhető bolygó. Az alábbi táblázatban kilenc objektum színképmintáját tartalmazza.

A B C D E F
1 Színképelemzés
2 No. Objektum száma Hullámhossz(m)(10 hatványa) Élhetőség valószínűsége
3 1 f2000 -6,23
4 2 f2001 -6,94
5 3 f2002 -5,93
6 4 f2003 -5,83
7 5 f2004 -6,42
8 6 f2005 -6,82
9 7 f2006 -6,33
10 8 f2007 -6,11
11 9 f2008 -6,25
12 Minimum Maximum
13 Első élhető: -5,95 -5,55
14 Összes élhető:

A D oszlopba számítsa ki, hogy valószínűleg élhető-e. Ha élhető akkor a „Lehet” felirat jelenjen meg, ha nem akkor semmi.

Készítsen képletet a C13-as cellába, amely kiírja az első feltételezhetően élhető bolygó nevét.

Készítsen képletet a C14-es cellába, amely kiírja hány élhető objektumot találtunk.

Az E13 és F13-as cellába ha változik a minimum és maximum érték a számított képletek, automatikusan jó eredményt adjanak.

Megoldás
=HA(ÉS(C3>E$13;C3<F$13); "Lehet";"")  
=INDEX(B3:B11;HOL.VAN("Lehet";D3:D11;0))
=DARABTELI(D3:D11;"Lehet")

Feladat 306

Az alábbi táblázatban egy boltokat üzemeltető vállalkozás nyilvántartását látjuk, ahol fel van jegyezve milyen napokon volt zárva.

A B C D
1 Kitörés
2 No. Bolt Zárva Neves nap miatt
3 1 b005 2009-02-12
4 2 b008 2009-12-24 igen
5 3 b001 2010-01-01 igen
6 4 b008 2011-05-27
7 5 b009 2011-05-27
8 6 b005 2011-03-27
9 7 b018 2010-12-24 igen
10 8 b013 2011-01-01 igen
11 9 b001 2011-04-27
12 10 b002 2011-02-27
13 11 b005 2012-01-01 igen
14 12 b002 2012-02-27

Az utolsó oszlopban, a mintának megfelelőn írassuk ki, ha neves nap miatt volt zárva. Neves napnak számít a Szenteste és az újév első napja.

Megoldás
=HA(VAGY(ÉS(HÓNAP(C3)=12; NAP(C3)=24); ÉS(HÓNAP(C3)=1; NAP(C3)=1));"igen";"")

Feladat 307

Írjon a B5-ös cellába olyan képletet amely, kiírja hogy a napszak „éjjel” vagy nappal„ a A1, A2 cellákat figyelembe véve. A képlet legyen másolható.

A B
1 Napkelte 7:05
2 Napnyugta 16:45
3
4 A mérés
ideje
Napszak
5 0:00
6 1:00
7 2:00
8 3:00
9 4:00
10 5:00
11 6:00
12 7:00
13 8:00
14 9:00
15 10:00
16 11:00
17 12:00
18 13:00
19 14:00
20 15:00
21 16:00
22 17:00
23 18:00
24 19:00
25 20:00
26 21:00
27 22:00
28 23:00
Megoldás
A B5-ös cellába, másolható képlet:
=HA(VAGY(A5<B$1; A5>B$2);"éjjel";"nappal")

vagy

=HA(A5<B$1;"éjjel";HA(A5<=B$2;"nappal";"éjjel"))

Feladat 308

  1. A D3-as cellától a D7 celláig írass ki a népsűrűséget. A népsűrűség a lakosság és a terület hányadosa.
  2. A C9-es cellába írassa ki, hány olyan ország van, amelynek lakosainak száma kevesebb minta 12 millió
  3. A C10-es cellába írassa ki, hogy melyik országban élnek a legkevesebben.
  4. A C11 cellába számítsa ki képlettel az öt ország lakosainak összegét.
  5. A C12 cellába számítsa ki képlettel az öt ország lakosainak átlagát.
A B C D
1 Népsűrűség
2 Ország Lakosság Terület Népsűrűség
3 Horvátország 4290612 56542 *
4 Franciaország 62793432 547030 *
5 Belgium 10839905 30528 *
6 Spanyolország 46030109 504030 *
7 Olaszország 60631514 301338 *
8
9 Kevesebb mint 12 millió: *
10 Legkevesebb lakos: *
11 Összes lakosság: *
12 Átlag lakosság: *
Megoldás
=B3/C3
=DARABTELI(B3:B7;"<12000000")
=INDEX(A3:A7;HOL.VAN(MIN(B3:B7);B3:B7;0))
=szum(b3:b7)

=átlag(b3:b7)

Feladat 309

Kriptoanalízis

Elfogtunk egy rejtjelezett kódot, melyet megpróbálunk gyakoriságelemzéssel megfejteni. Elemeztük a szöveget, amelyből kiderül a kódolt szövegben mely betű hányszor fordul elő. Ezt látjuk a daraboszlopban. A gyakoriságot a B oszlop tartalmazza, a „Darab” felirat alatt.

A magyar ábécében a leggyakoribb betűk az e,a,t,l és n, sorba. Az E oszlopban a csillagok helyén jelenítse meg, melyik az a betű az A oszlopban, amely leggyakrabban szerepel. Ez felelhet meg az „e” betűnek. Utána a második leggyakrabbat jelenítse meg az E5-ös cellában, az valószínűleg az „a”betű lesz.

Az E3:E8-as tartományban tehát a leggyakoribb betűket kell megjelenítenie, helyezés szerint.

A B C D E F
1 Gyakoriság
2 Betű Darab Helyezés Nyertes Jelentés
3 a 12 1 * e
5 á 25 2 * a
6 b 30 3 * t
7 c 18 4 * l
8 d 45 5 * n
9 e 62
10 é 20
11 f 81
12 g 57
13 h 84
14 i 71
15 í 62
16 j 54
17 k 48
18 l 27
19 m 63
20 n 85
21 o 108
22 ó 82
23 ö 14
24 ő 23
25 p 42
26 r 92
27 s 34
28 t 21
29 u 38
30 ú 30
31 ü 22
32 ű 71
33 v 52
34 z 17
Megoldás
=INDEX(A3:A33;HOL.VAN(NAGY(B3:B33;D3);B3:B33;0))

Feladat 310

Számítsa ki a csillaggal jelölt cellák értékét az alábbi táblázatban:

A B C D E F
1 Rendszám Tulajdonos Típus Szín Ár Évjárat
2 ABC-123 Pék István Opel fehér 280000 1995
3 ABB-832 Vámos Ádám BMW kék 680000 2003
4 ABD-222 Fehér József Opel piros 820888 2006
5 BCD-822 Fekete Péter BMW fehér 223888 1993
6 AAA-822 El Béla Citroën kék 234000 1994
7 BBB-882 Bor Lajos Opel fehér 830000 2007
8 DDD-882 Tram Péter BMW fehér 920000 2008
9
10 Legdrágább kocsi tulajdonosa: *
11 Legdrágább kocsi ára: *
12 A legolcsóbb kocsi évjárata: *
13 AAA-822 kocsi tulajdonosa: *
Fájl
jarmu.csv
Rendszám,Tulajdonos,Típus,Szín,Ár,Évjárat
ABC-123,Pék István,Opel,fehér,280000,1995
ABB-832,Vámos Ádám,BMW,kék,680000,2003
ABD-222,Fehér József,Opel,piros,820888,2006
BCD-822,Fekete Péter,BMW,fehér,223888,1993
AAA-822,El Béla,Citroën,kék,234000,1994
BBB-882,Bor Lajos,Opel,fehér,830000,2007
DDD-882,Tram Péter,BMW,fehér,920000,2008
Megoldás
=INDEX(B5:B11;HOL.VAN(MAX(E5:E11);E5:E11;0))
=MAX(E5:E11)
=INDEX(F5:F11;HOL.VAN(MIN(E5:E11);E5:E11;0))
=INDEX(B5:B11;HOL.VAN("AAA-822";A5:A11;0))

Feladat 311

Az alábbi emberek egy 5 km-es futóversenyen vettek részt. A táblázatban C oszlopában látjuk hány perc alatt futották le az 5 km-et.

A B C
1 Név Idő
2 1 Erős Péter 38
3 2 Nyom Lajos 42
4 3 Bíró Ferenc 23
5 4 Lágy Béla 34
6 5 Gyenge István 48
7 6 Pék Mária 32
8 7 Ron Gergő 55
9 8 Fil Szilvia 58
10 9 Mer Júlia 70
11
12 Első: *
13 Utolsó: *
  1. A C12-es cellába írassa ki az első helyezett nevét.
  2. A C13-as cellába írassa ki az utolsó helyezett nevét.
Megoldás
=index(B2:B10;HOL.VAN(MIN(C2:C10);C2:C10;0))
=index(B2:B10;HOL.VAN(MAX(C2:C10);C2:C10;0))

Feladat 312

A B C D
1 Név Hiba Idő
2 1 Erős Péter 8 22,8
3 2 Nyom Lajos 4 32,7
4 3 Lomb Árpád 12 23,8
5 4 Ler Géza 25 25,2
6 5 Pék János 28,9
7 6 Mer Endre 16 35,2
8 7 Fél Gergő 31,2
9 8 Lom Irén 11 31,8
10 9 Pár Erzsébet 10 33,4
  1. Számolja meg hányan hibáztak C12 cellába.
  2. Számolja meg hányan teljesítették hibátlanul a C13-as cellába.
  3. Írassa ki az első helyezett nevét a C14-es cellába.
  4. Írassa ki az utolsó helyezett nevét a C15-ös cellába.
Fájl
verseny.txt
	Név	Hiba	Idő
1	Erős Péter	8	22,8
2	Nyom Lajos	4	32,7
3	Lomb Árpád	12	23,8
4	Ler Géza	25	25,2
5	Pék János		28,9
6	Mer Endre	16	35,2
7	Fél Gergő		31,2
8	Lom Irén	11	31,8
9	Pár Erzsébet	10	33,4
Megoldás
=DARAB(C2:C10)
=DARABÜRES(C2:C10)
=INDEX(B2:B10;HOL.VAN(MIN(D2:D10);D2:D10;0))
=INDEX(B2:B10;HOL.VAN(MAX(D2:D10);D2:D10;0))

Feladat 313

Az alábbi táblázatban egy nyelvvizsga eredményeit látjuk.

A B C D E F
1 Azonosító Név Szint Pont Százalék Jobbak
2 2232 Dob Gábor alap 75 63%
3 4822 Fény Ernő közép 28 23%
4 8423 Nagy Lajos alap 92 77%
5 8343 Kis Béla emelt 24 20%
6 8243 El Tamás közép 83 69%
7 8438 Be József alap 64 53%
8 4382 Ki Gábor közép 114 95%
9 8624 Piros Mária emelt 105 88%
10 2486 Rol István alap 94 78%
11 8624 Meg Júlia alap 34 28%
12 8288 Pir Irén közép 67 56%
13 6882 Es Szilvia alap 78 65%
14 6823 Nyom Tibor közép 65 54%
15 2843 Ep Ferenc emelt 55 46%
16
17 Max pont 120
18 Alapfok *
19 Közép *
20 Emelt *
21 Átlagpont *
22
23 Azonosító 8624
24 Név *
25 Pontszám *
  1. A B18-as cellába számoltassa meg, hányan vizsgáztak alapfogkból
  2. A B19-es cellába számoltassa meg, hányan vizsgáztak középfokból
  3. A B20-as cellába számoltassa meg, hányan vizsgáztak emeltszintből
  4. A B21-es cellába számoltassa ki az pontszámok átlagát
    1. Jelenítse meg két tizedesjegy pontossággal
  5. Az E2:E15-ös cellákban jelenítse meg hány százalékot ért el egy vizsgázó
    1. Vegye figyelembe, hogy a B17-es cellában van megadva a maximális elérhető pontszám
    2. A százalékjeleket jelenítse meg.
  6. Az F2:F15-ös cellákban ha az átlagtól jobb eredményt ért el, akkor a „jó” szó jelenjen meg.
  7. Ha a B23-as cellába egy tetszőleges azonosítót írok akkor az alábbiak teljesüljenek:
    1. A B24-es cellában jelenjen meg a B23-as azonosítójú vizsgázó neve
    2. A B25-es cellában jelenjen meg a B23-as azonosítójú vizsgázó elért pontszáma
    3. A B25-es cellában a „pont” szó jelenjen meg a szám után.
Fájl
vizsga.csv
Azonosító,Név,Szint,Pont
2232,Dob Gábor,alap,75
4822,Fény Ernő,közép,28
8423,Nagy Lajos,alap,92
8343,Kis Béla,emelt,24
8243,El Tamás,közép,83
8438,Be József,alap,64
4382,Ki Gábor,közép,114
8624,Piros Mária,emelt,105
2486,Rol István,alap,94
8624,Meg Júlia,alap,34
8288,Pir Irén,közép,67
6882,Es Szilvia,alap,78
6823,Nyom Tibor,közép,65
2843,Ep Ferenc,emelt,55
,,,
Max pont,120,,
Megoldás
=DARABTELI(C2:C15;"alap")
=DARABTELI(C2:C15;"közép")
=DARABTELI(C2:C15;"emelt")
=ÁTLAG(D2:D15)
=D2/B$17
A cellákat beállítom százalék típusúnak.
=HA(D2>B$21; "Jó";"")
=INDEX(B2:B15;HOL.VAN(B23;A2:A15;0))
=INDEX(D2:D15;HOL.VAN(B23;A2:A15;0))

Feladat 314

Adott az alábbi dolgozók listája. Ki kell számítani a családi pótlékukat és még néhány felmerülő kérdést.

A B C D E F G H
1 Név Fizetés Egyéb Gyerek Létszám Egy főre
jutó átlag
Családi
pótlék jár
Családi
pótlék
összege
2 Nagy József 800000 548000 8 10 134 800 Ft igen 224000
3 Kis Pista 210000 0 9 10 21 000 Ft igen 252000
4 Pet Irén 350000 956000 0 1 1 306 000 Ft
5 Per Béla 127500 0 11 13 9808 Ft igen 308000
6 Kun Lajos 495000 275000 2 4 192 500 Ft igen 56000
7 Lom Géza 470000 289000 3 5 151 800 Ft igen 84000
8 Pár Ilona 485000 100000 0 1 585 000 Ft
9 Tron István 238000 0 1 3 79 333 Ft igen 28000
10
11 Családi pótlék: 28000
12 Családi pótlék jár: 300000
13
14 Egy főre legtöbb: *
15 Egy főre jutó átlag átlaga: *
16 Hány embernek jár: *
17 Átlagnál több (darab): *
  1. Az F2:F9-es tartományban számítsa ki mennyi az egy főre jutó átlagjövedelem
    1. Az egy főre jutó átlagot a fizetés és az egyéb jövedelem alapján, a létszámra vetítve számítjuk
  2. A G2:G9-es tartományban írassa ki, hogy jár-e családi pótlék vagy nem
    1. Ha jár családi pótlék egy „igen” jelenjen meg a mintának megfelelően
    2. Ha nem jár ne jelenjen meg semmi
    3. A családi pótlék akkor jár, ha van gyerek
    4. A családi pótlék másik feltétele, hogy az egy főre jutó átlag jövedelem kevesebb mint a C12-es cellában lévő határérték
    5. Ha például Pet Irénnek a fizetése 150 ezerre csökken, akkor sem jár számára, mert nincs gyereke.
  3. A H2:H9-es tartományban számolja ki, hogy mennyi a családi pótlék összege a mintának megfelelően
    1. Ha nem jár családi pótlék, akkor ne írjon ki semmit
  4. A D14-es cellába írassa ki annak a dolgozónak a nevét, akinél az egy főre jutó átlag a legtöbb
  5. A D15-ös cellába számítsa ki az egy főre jutó átlag átlagát
  6. A D16-os cellába írassa ki hány embernek jár családipótlék
  7. A D17-es cellába írassa ki, hány embernek több az egy főre jutó átlag az átlagnál (D15-ös cella)
  8. Végezze el a szegélyezést, formázást
  9. Ügyeljen arra, hogy a F1, G1, H1-es cellákban sortöréssel több sorban jelenjenek meg a feliratok
  10. Minden felirat legyen félkövér
Fájl
Az egyes oszlopok vesszővel vannak tagolva.
csaladipotlek.csv
Név,Fizetés,Egyéb,Gyerek,Létszám,Egy főre jutó átlag,Családi pótlék jár,Családi pótlék összege
Nagy József,800000,548000,8,10,,,
Kis Pista,210000,0,9,10,,,
Pet Irén,150000,,0,1,,,
Per Béla,127500,0,11,13,,,
Kun Lajos,495000,275000,2,4,,,
Lom Géza,470000,289000,3,5,,,
Pár Ilona,485000,100000,0,1,,,
Tron István,238000,0,1,3,,,
,,,,,,,
Családi pótlék:,,28000,,,,,
Családi pótlék jár:,,300000,,,,,
Megoldás
=(B2+C2)/E2
=HA(F2<C$12;"igen";"")
=HA(ÉS(D2>0;F2<C$12);"igen";"")
=INDEX(A2:A9;HOL.VAN(MAX(F2:F9);F2:F9;0))
=ÁTLAG(F2:F9)

=DARABTELI(G2:G9;"igen")
=DARABTELI(F2:F9;">"&D15)

Feladat 315

Egy űrállomáson önkéntesekből válogatnak űrhajóst. Az önkéntesek alkalmasságát IQ és Cooper teszttel vizsgáljuk. Az elért eredményeiket az alábbi táblázat tartalmazza. A dőlt betűs részek megfelelő megjelenítéséhez írjon képletet.

A B C D E F G
1 Űrlap
2 Név Végzettség IQ Életkor Cooper-
teszt
Min. IQ
felett
Min.
Cooper
3 Nagy József felső 123 35 1850 igen
4 Big Ronald közép 140 25 2300 igen
5 Erős Péter 98 42 3450 igen
6 Gyenge Tamás általános 74 37 3800 igen
7 Eper Ferenc felső 110 23 2450
8 Pil Gábor felső 103 31 2680
9 Nyír Tibor phd 121 27 3400 igen igen
10 Ihász Lajos 133 23 2100 igen
11
12 IQ átlag: 112,75
13 Életkor átlag: 30,375
14 Cooper-teszt átlag: 2753,75
15 Felső fokú végz.: 3
16 Legjobb IQ: 140
17 Legidősebb: 42
18 Legjobb Cooper-teszt: 3800
19 Végz. nincs meg: 2
20 Legjobb IQ-s neve: Big Ronald
21 Legjobb Cooper, neve: Gyenge Tamás
22
23 Minimum IQ: 120
24 Minimum Cooper: 3000
Fájl
urhajos.csv
Űrlap,,,,,,
Név,Végzettség,IQ,Életkor,Cooper-teszt,Min. IQ felett,Min. Cooper
Nagy József,felső,123,35,1850,,
Big Ronald,közép,140,25,2300,,
Erős Péter,,98,42,3450,,
Gyenge Tamás,általános,74,37,3800,,
Eper Ferenc,felső,110,23,2450,,
Pil Gábor,felső,103,31,2680,,
Nyír Tibor,phd,121,27,3400,,
Ihász Lajos,,133,23,2100,,
,,,,,,
IQ átlag,,,,,,
Életkor átlag,,,,,,
Cooper-teszt átlag,,,,,,
Felső fokú végz.:,,,,,,
Legjobb IQ,,,,,,
Legidősebb:,,,,,,
Legjobb Cooper-teszt:,,,,,,
Végz. nincs meg:,,,,,,
Legjobb IQ-s neve:,,,,,,
"Legjobb Cooper, neve:",,,,,,
,,,,,,
Minimum IQ:,120,,,,,
Minimum Cooper:,3000,,,,,
Megoldás
F3-as cellába:
=HA(C3>B$23;"igen";"")

G3-as cellába:

=HA(E3>B$24;"igen";"")

B12-es cellába:

=ÁTLAG(C3:C10)

B13-as cellába:

=ÁTLAG(D3:D10)

B14-es cellába:

=ÁTLAG(E3:E10)

B15-ös cellába:

=DARABTELI(B3:B10;"felső")

B16-os cellába:

=MAX(C3:C10)

B17-es cellába:

=MAX(D3:D10)

B18-as cellába:

=MAX(E3:E10)

B19-es cellába:

=DARABÜRES(B3:B10)

B20-as cellába:

=INDEX(A3:A10;HOL.VAN(MAX(C3:C10);C3:C10;0))

B21-es cellába:

=INDEX(A3:A10;HOL.VAN(MAX(E3:E10);E3:E10;0))

Feladat 316

Három meteor zuhant a földre. Minden meteorban méréseket végeztek, milyen elemből mennyi van jelen egy adott térfogaton. A mérési eredmények letölthetők egy fájlban. Az ön feladat statisztika készítése. A feladatok a táblázat alatt találhatók.

A B C D
1 Meteor
2 M0001 M0001 M0001
3 1 3 7
4 2 3 4
5 3 5 3
6 1 3 9
7 2 6 7
8 1 3 7
9 6 8 3
10 3 6 7
11 2 3 3
12 9 6 7
13 7 6 7
14 5 4 3
15 4 3 7
16 1 3 7
17 1 9 2
18 4 7 3
19 2 5 7
20 4 3 7
21 8 4 7
22 1 3 7
23 2 7 8
24 1 3 2
25 1 8 2
26 1 3 7
27 2 3 7
28 6 9 2
29 4 1 7
30 1 3 8
31 1 8 7
32 8 3 7
33 Leggyakoribb * * *
34 Hidrogén * * *
35 Oxigén: * * *
36
37 Rendszám Elem
38 1 Hidrogén
39 2 Hélium
40 3 Lítium
41 4 Berillium
42 5 Bór
43 6 Szén
44 7 Nitrogén
45 8 Oxigén
47 9 Fluor
48 10 Neon
  1. Importálja a mérési eredméyneket a meteor.csv fájlból
  2. Készítse el a 10 elem táblázatát
  3. Számoltassa ki a B33:D33-as cellákba a leggyakoribb elemeket
  4. Számoltassa ki, hogy az A34-es cellába beírt elem az adott meteorban hányszor fordult elő, a B34:D34-es cellákban
  5. Számoltassa meg a B35:D35-ös cellákban az oxigén hányszor szerepel az adott meteorban
Fájl
meteor.csv
,Meteor,,
,M0001,M0001,M0001
,1,3,7
,2,3,4
,3,5,3
,1,3,9
,2,6,7
,1,3,7
,6,8,3
,3,6,7
,2,3,3
,9,6,7
,7,6,7
,5,4,3
,4,3,7
,1,3,7
,1,9,2
,4,7,3
,2,5,7
,4,3,7
,8,4,7
,1,3,7
,2,7,8
,1,3,2
,1,8,2
,1,3,7
,2,3,7
,6,9,2
,4,1,7
,1,3,8
,1,8,7
,8,3,7
Megoldás
A B33-as cellába:
=FKERES(MÓDUSZ(B3:B32);$A38:$B47;2)

Jobbra másoljuk.

A B34-es cellába:

=DARABTELI(B3:B32;INDEX($A38:$A47;HOL.VAN($A34;$B38:$B47;0)))

Jobbra másoljuk.

A B35-ös cellába:

=DARABTELI(B3:B32;8)

Jobbra másoljuk

Eredmények:

Leggyakoribb Hidrogén Lítium Nitrogén
Bór 1 2 0
Oxigén: 2 3 2

Adatbázis függvényre hangolva

Feladata 401

A B C D E F
1 Név Beosztás Kor Fizetés Jármű Belépés
2 Nagy József mérnők 31 370000 igen 2001-03-01
3 Ruf Gábor lapátos 21 870000 igen 2002-01-01
4 Kis Imre gépész 24 570000 2003-02-01
5 Lép Tibor mérnők 37 270000 2001-06-01
6 Illés Ferenc gépész 41 591200 2000-07-01
7 Nyom Zoltán lapátos 38 735000 igen 2003-07-01
8 Pék Evelin lapátos 38 751100 2005-01-01
9 Rom László sofőr 37 570600 igen 2004-06-01
10 Gan Endre lapátos 29 472500 2003-11-01
11 Lom Irén mérnők 32 375200 2007-03-01
12 Nyek Lajos lapátos 31 572100 2006-04-01
13 Hogy Elemér robbantó 25 435200 igen 2005-10-01
14 Fon Emese lakatos 24 752300 igen 2008-05-01
  1. Mennyi fizetést kapnak a járművel rendelkező dolgozók?
  2. Mennyi az átlaguk a 30 évnél idősebb dolgozóknak?
  3. Mennyi bért kell fizetni a mérnököknek?
Fájl
Dolgozok.csv
Név,Beosztás,Kor,Fizetés,Jármű,Belépés
Nagy József,mérnők,31,370000,igen,2001-03-01
Ruf Gábor,lapátos,21,870000,igen,2002-01-01
Kis Imre,gépész,24,570000,,2003-02-01
Lép Tibor,mérnők,37,270000,,2001-06-01
Illés Ferenc,gépész,41,591200,,2000-07-01
Nyom Zoltán,lapátos,38,735000,igen,2003-07-01
Pék Evelin,lapátos,38,751100,,2005-01-01
Rom László,sofőr,37,570600,igen,2004-06-01
Gan Endre,lapátos,29,472500,,2003-11-01
Lom Irén,mérnők,32,375200,,2007-03-01
Nyek Lajos,lapátos,31,572100,,2006-04-01
Hogy Elemér,robbantó,25,435200,igen,2005-10-01
Fon Emese,lakatos,24,752300,igen,2008-05-01

Feladata 402

A B C D E F
1 Név Beosztás Kor Fizetés Jármű Belépés
2 Fehér Lajos webmester 24 355000 2005-01-01
3 Nyirkos Béla grafikus 28 890000 igen 2005-01-01
4 Eszes Valentin grafikus 22 550000 2005-01-01
5 Eleven Emese rendszergazda 22 350000 igen 2005-01-01
6 Gyér Ferenc webmester 22 450000 igen 2005-05-01
7 Hetes Géza előkészítő 29 550000 2005-05-01
8 Príma Elvira programozó 32 950200 igen 2005-05-01
9 Erős Roland programozó 42 950100 igen 2006-02-01
10 Sárga Iringó webmester 30 950100 2006-08-01
11 Réz Mihály programozó 27 950100 igen 2007-00-01
  1. Mely dolgozóknak van autójuk?
  2. Hány darab 30 évesnél idősebb programozó van?

Matematikai számításos

Feladata 501

  1. Számítsak ki egy tetraéder felszínét.
    1. A tetraéder felszínszámításának képletét lent találja.
  2. A számításhoz a felhasználótól várjuk egy oldal hosszát.
  3. Készítse el a képletet képletszerkesztővel.
  4. Rajzolja meg a tetraédert.

A = a^2 sqrt{3}

Megoldás
A képlet számítása egy cellába, ha az oldal mérete B2-es cellában van:
= B2^2*gyök(3)

A képletmegrajzolásához:

A = a^2 sqrt{3}

Feladata 502

  1. Számítsak ki egy tetraéder térfogatát.
    1. A képletet lentebb találja.
  2. A számításhoz a felhasználótól várjuk egy oldal hosszát.
  3. Készítse el képletszerkesztővel a képletet.
  4. Rajzolja meg a tetraédert.

V = {a^3 sqrt{2}}/12

Megoldás
A képlet számítása egy cellába, ha az oldal mérete B2-es cellában van:
= (B2^3*gyök(3))/12

A képletmegrajzolásához:

V = {a^3 sqrt{3}} over 12

Feladata 503

  1. Számítsak ki egy tetraéder köré írható gömb sugarát.
    1. A képletet lent tálálja.
  2. A számításhoz a felhasználótól várjuk egy oldal hosszát.
  3. Képletszerkesztővel jelenítse meg a képletet.
  4. Rajzolja meg a tetraédert.

r = {sqrt{6}/4}a

Feladata 504

  1. Számítsak ki egy tetraéderbe írható gömb sugarát.
    1. A képletet lentebb találja.
  2. A számításhoz a felhasználótól várjuk egy oldal hosszát.
  3. Képletszerkesztővel jelenítse meg a képletet.
  4. Rajzolja meg a tetraédert.

r = {sqrt{6}/12}a

Feladata 505

  1. Számítsak ki a egy tetraéder középsugarát (midradius, olyan gömb, amely minden él közepét érinti).
  2. A számításhoz a felhasználótól várjuk egy oldal hosszát.
  3. Jelenítse meg képletszerkesztővel a képletet.
  4. Rajzolja meg a tetraédert.

r = {sqrt{2}/4}a

Feladata 506

  1. Számítsak ki egy hexaéder felszínét.
  2. A számításhoz a felhasználótól várjuk egy oldal hosszát.
  3. Jelenítse meg képletszerkesztővel a képletet.
  4. Rajzolja le a hexaédert.

A = 6 a^2

Feladata 507

  1. Számítsak ki egy hexaéder térfogatát.
  2. A számításhoz a felhasználótól várjuk egy oldal hosszát.
  3. Jelenítse meg képletszerkesztővel a képletet.
  4. Rajzolja meg a tetraédert.

V = a^3

Feladata 508

  1. Számítsak ki egy hexaéder köré írható gömb sugarát.
  2. A számításhoz a felhasználótól várjuk egy oldal hosszát.
  3. Jelenítse meg képletszerkesztővel a képletet.
  4. Rajzolja meg a tetraédert.

r = {sqrt{3}/2}a

Feladata 509

  1. Számítsak ki egy hexaéderbe írható gömb sugarát.
  2. A számításhoz a felhasználótól várjuk egy oldal hosszát.
  3. Jelenítse meg képletszerkesztővel a képletet.
  4. Rajzolja meg a hexaédert.

r = {1/2}a

Feladata 510

  1. Számítsak ki egy hexaéder középsugarát
    1. (midradius, olyan gömb, amely minden él közepét érinti).
  2. A számításhoz a felhasználótól várjuk egy oldal hosszát.
  3. Jelenítse meg a képletszerkesztővel a képletet.
  4. Rajzolja meg a tetraédert.

r = {sqrt{2}/2}a

Feladata 511

  1. Számítsak ki egy oktaéder felszínét.
  2. A számításhoz a felhasználótól várjuk egy oldal hosszát.
  3. Jelenítse meg képletszerkesztővel a képletet.
  4. Rajzolja meg a tetraédert.

A = 2 a^2 sqrt{3}

Feladata 512

  1. Számítsak ki egy oktaéder térfogatát.
  2. A számításhoz a felhasználótól várjuk egy oldal hosszát.
  3. Jelenítse meg képletszerkesztővel a képletet.
  4. Rajzolja meg a tetraédert.

V = {a^3 sqrt{2}}/3

Feladata 513

  1. Számítsak ki egy oktaéder köré írható gömb sugarát.
  2. A számításhoz a felhasználótól várjuk egy oldal hosszát.
  3. Jelenítse meg képletszerkesztővel a képletet.
  4. Rajzolja meg a tetraédert.

r = {sqrt{2}/2}a

Feladata 514

  1. Számítsak ki egy oktaéderbe írható gömb sugarát.
  2. A számításhoz a felhasználótól várjuk egy oldal hosszát.
  3. Jelenítse meg képletszerkesztővel a képletet.
  4. Rajzolja meg a tetraédert.

r = {sqrt{6}/6}a

Feladata 515

  1. Számítsak ki egy oktaéder középsugarát
    1. (midradius, olyan gömb, amely minden él közepét érinti).
  2. A számításhoz a felhasználótól várjuk egy oldal hosszát.
  3. Jelenítse meg képletszerkesztővel a képletet.
  4. Rajzolja meg a tetraédert.

r = a/2

Feladata 516

  1. Számítsak ki egy dedokaéder felszínét.
  2. A számításhoz a felhasználótól várjuk egy oldal hosszát.
  3. Jelenítse meg képletszerkesztővel a képletet.
  4. Rajzolja meg a tetraédert.

A = 3 a^2 sqrt{25 + 10 sqrt{5}}

Feladata 517

  1. Számítsak ki egy dedokaéder térfogatát.
  2. A számításhoz a felhasználótól várjuk egy oldal hosszát.
  3. Jelenítse meg képletszerkesztővel a képletet.
  4. Rajzolja meg a tetraédert.

V = {a^3 (15 + 7 sqrt{5})}/4

Feladata 518

  1. Számítsak ki egy dedokaéder köré írható gömb sugarát.
  2. A számításhoz a felhasználótól várjuk egy oldal hosszát.
  3. Jelenítse meg képletszerkesztővel a képletet.
  4. Rajzolja meg a tetraédert.

r = sqrt{3} { {1+sqrt{5}}/4 } a

Feladata 519

  1. Számítsak ki egy dedokaéderbe írható gömb sugarát.
  2. A számításhoz a felhasználótól várjuk egy oldal hosszát.
  3. Jelenítse meg képletszerkesztővel a képletet.
  4. Rajzolja meg a tetraédert.

r = {1/2} sqrt{ {25+11 sqrt{5}}/10 } a

Feladata 520

  1. Számítsak ki egy dedokaéder középsugarát
    1. (midradius, olyan gömb, amely minden él közepét érinti).
  2. A számításhoz a felhasználótól várjuk egy oldal hosszát.
  3. Jelenítse meg képletszerkesztővel a képletet.
  4. Rajzolja meg a tetraédert.

r = {{sqrt{5}+3}/4}a

Feladata 521

  1. Számítsak ki egy ikozaéder felszínét.
  2. A számításhoz a felhasználótól várjuk egy oldal hosszát.
  3. Jelenítse meg képletszerkesztővel a képletet.
  4. Rajzolja meg a tetraédert.

A = 5 a^2 sqrt{3}

Feladata 522

  1. Számítsak ki egy ikozaéder térfogatát.
  2. A számításhoz a felhasználótól várjuk egy oldal hosszát.
  3. Jelenítse meg képletszerkesztővel a képletet.
  4. Rajzolja meg a tetraédert.

V = {a^3 (15+5 sqrt{5})}/12

Feladata 523

  1. Számítsak ki egy ikozaéder köré írható gömb sugarát.
  2. A számításhoz a felhasználótól várjuk egy oldal hosszát.
  3. Jelenítse meg képletszerkesztővel a képletet.
  4. Rajzolja meg a tetraédert.

r = {a/4} sqrt{10+2 sqrt{5}}

Feladata 524

  1. Számítsak ki egy ikozaéderbe írható gömb sugarát.
  2. A számításhoz a felhasználótól várjuk egy oldal hosszát.
  3. Jelenítse meg képletszerkesztővel a képletet.
  4. Rajzolja meg a tetraédert.

r = {{sqrt{42+18 sqrt{5}}}/12}a

Feladata 525

  1. Számítsak ki egy ikozaéder középsugarát
    1. (midradius, olyan gömb, amely minden él közepét érinti).
  2. A számításhoz a felhasználótól várjuk egy oldal hosszát.
  3. Jelenítse meg képletszerkesztővel a képletet.
  4. Rajzolja meg a tetraédert.

r = {{1+sqrt{5}}/4}a

oktatas/tablazatkezeles/feladatok.txt · Utolsó módosítás: 2019/08/22 18:05 szerkesztette: admin